Bug #1031

(Again) Camera sensitivity too high in third-person view

Added by Homere Martin about 1 year ago. Updated 4 months ago.

Status:ClosedStart date:08/26/2017
Priority:LowDue date:
Assignee:Frédéric Bertolus% Done:

0%

Category:-
Target version:Backlog

Description

I believe that this was fixed in a previous patch, but it seems like the bug poped out again

hr2.avi - The third person camera have a to high sensitivity (24.9 MB) Homere Martin, 08/26/2017 11:11 PM

History

#1 Updated by Gwennaël Arbona about 1 year ago

  • Status changed from New to Waiting feedback
  • Assignee set to Homere Martin

Hey, could you provide a video for this or would it be too annoying ? Do you see a difference vs the ship menu ?

#2 Updated by Homere Martin about 1 year ago

Yep, here it is. I usually don't upload videos because my upload speed is very low (less than 50 kbps). I thought that the description was self-explanatory enough, and found it overkill just to say briefly "Hey guys, remember the high-sensitivity-camera bug? I think it happened again, you may check it out". Or maybe I badly explained what was the bug ? Sorry if that's the case

#3 Updated by Gwennaël Arbona about 1 year ago

  • Status changed from Waiting feedback to In Progress
  • Assignee changed from Homere Martin to Frédéric Bertolus

Thanks for the video. It's not the same issue since we completely re-made the code, but we'll look into it.

#4 Updated by Homere Martin about 1 year ago

Okay, good luck then :)

#5 Updated by Gwennaël Arbona 4 months ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF