Bug #1148

Crash when travel

Added by Devin Lantz 10 months ago. Updated 10 months ago.

Status:ClosedStart date:02/08/2018
Priority:HighDue date:
Assignee:Gwennaël Arbona% Done:

0%

Category:-
Target version:Ongoing issues

Description

Crash with "Fatal Error" message when initiating travel to any area of the game.

CrashReportClient.ini Magnifier (114 Bytes) Devin Lantz, 02/08/2018 06:35 AM

UE4Minidump.dmp (337 KB) Devin Lantz, 02/08/2018 06:40 AM

History

#1 Updated by Devin Lantz 10 months ago

Uploaded wrong file, my bad.

#2 Updated by Gwennaël Arbona 10 months ago

  • Assignee set to Devin Lantz
  • Target version set to Ongoing issues

Thanks ! Could you please provide your save file too, so that we reproduce the issue ?

#3 Updated by Zachary Cardwell 10 months ago

Gwennaël Arbona wrote:

Thanks ! Could you please provide your save file too, so that we reproduce the issue ?

I'm having the same issue, I put up my own individual report with the save file as well.

#4 Updated by Gwennaël Arbona 10 months ago

  • Subject changed from Crash to Crash when travel

#5 Updated by Gwennaël Arbona 10 months ago

  • Status changed from New to In Progress
  • Assignee changed from Devin Lantz to Gwennaël Arbona

As a progress update, I want to say that we have been looking at every piece of information, but without success for now. Here's what we know :

  • This issue is shared by multiple players (#1142, #1143, #1146, #1148, #1149) across Windows & Linux
  • No game save reproduces the issue here, so it looks like it depends on specific hardware
  • Crash dumps point to the engine rather than the game

We'll keep investigating, and will move to a new engine on the beta channel as soon as possible. Thank you for your patience.

#6 Updated by Gwennaël Arbona 10 months ago

Hi, can you try with the updated Beta channel for the game on Steam ?

#7 Updated by Gwennaël Arbona 10 months ago

  • Status changed from In Progress to Closed

Issue should be solved on beta. We'll update the default branch soon.

Also available in: Atom PDF