Bug #1184

Pirates start out of bounds in combat

Added by Frédéric Bertolus 3 months ago. Updated about 2 months ago.

Status:ClosedStart date:10/01/2018
Priority:NormalDue date:
Assignee:Frédéric Bertolus% Done:

0%

Category:-
Target version:1.2.0

History

#1 Updated by Gwennaël Arbona 2 months ago

  • Target version set to 1.1.2

#2 Updated by Gwennaël Arbona 2 months ago

  • Target version changed from 1.1.2 to 1.1.3

#3 Updated by Gwennaël Arbona 2 months ago

  • Target version changed from 1.1.3 to 34

#4 Updated by Gwennaël Arbona 2 months ago

  • Target version changed from 34 to Ongoing issues

#5 Updated by Gwennaël Arbona about 2 months ago

  • Status changed from New to Closed
  • Target version changed from Ongoing issues to 1.2.0

Sounds like by design with ships incapacitated, then repaired.

Also available in: Atom PDF