Bug #1236

Two trade routes stuck at "Starting trade in Pendulum"

Added by Kyle Bond 3 months ago. Updated 3 months ago.

Status:ClosedStart date:12/21/2018
Priority:NormalDue date:
Assignee:Gwennaël Arbona% Done:

0%

Category:-
Target version:Backlog

Description

Company > Pendulum-Forge H2 > Skip Day

perpetually at "Starting trade in Pendulum"

The Pendulum-Forge CH4 trade route is also stuck. They both arrived at Pendulum on the same day. You can unstuck them with some manual instructions for the ships, but they can become stuck again.

SaveSlot1.json.gz (2.3 MB) Kyle Bond, 12/21/2018 09:16 AM

History

#1 Updated by Kyle Bond 3 months ago

Nevermind, I think I had "Limit Inventory" set to 0. Not a bug. Wish I could delete this.

#2 Updated by Gwennaël Arbona 3 months ago

  • Status changed from New to Closed
  • Assignee set to Gwennaël Arbona
  • Target version set to Backlog

Hi, thanks for updating ! Trade routes can be tough to set up, but they're pretty powerful too. Enjoy the game !

Also available in: Atom PDF