Feature #312

Trade route efficiency tools

Added by Frédéric Bertolus over 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:05/21/2016
Priority:LowDue date:
Assignee:Gwennaël Arbona% Done:

0%

Category:-
Target version:Backlog

Description

Add tool to help to see trade route efficiency

  • Add a notification if a trade route fail to sell everything in a sector (the first time)
  • Show sell and buy price in trade route menu (and add notification if price variation make the route not profitable)
  • Show last sell/buy stats ("Sell 25%")
  • Show money gain and sell to see if the route loose money.

History

#1 Updated by Frédéric Bertolus over 2 years ago

  • Subject changed from Trade rout efficiency tools to Trade route efficiency tools
  • Target version set to Backlog

#2 Updated by Gwennaël Arbona almost 2 years ago

  • Status changed from New to Closed
  • Assignee set to Gwennaël Arbona

Duplicate of #461.

Also available in: Atom PDF