Bug #714

Ship lost

Added by Frédéric Bertolus over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:04/23/2017
Priority:LowDue date:
Assignee:Frédéric Bertolus% Done:

0%

Category:-
Target version:Backlog

Description

In a game, one anubis is lost :

Spacecraft PLYANB-Triton is lost : no current sector, no travel
It is visible in ship info but clicking to see details lead to a crash

SaveSlot3.json (1.83 MB) Frédéric Bertolus, 04/23/2017 09:37 AM

Game-1CDE99C932040D160037030ABE36BC76.log Magnifier (3.05 KB) Frédéric Bertolus, 04/23/2017 09:40 AM

Combat-1CDE99C932040D160037030ABE36BC76.log Magnifier (1.61 MB) Frédéric Bertolus, 04/23/2017 09:40 AM

History

#2 Updated by Frédéric Bertolus over 1 year ago

Maybe a createShip during travel. Try to reproduce with CreateShipForMe during travel. If it's confirm, protect the command line.

#3 Updated by Gwennaël Arbona over 1 year ago

  • Priority changed from Normal to High

#4 Updated by Gwennaël Arbona over 1 year ago

  • Status changed from New to Waiting feedback
  • Assignee set to Frédéric Bertolus
  • Priority changed from High to Low
  • Target version changed from Steam Early Access to Backlog

Le vaisseau a été créé en ligne de commande (deux Anubis en 29 jours de jeu), et j'ai pu reproduire le bug dans ce cas. Il suffit de créer le vaisseau pendant qu'on travel.

Je met en feedback, à toi de voir ce qu'on en fait, mais osef je pense.

#5 Updated by Gwennaël Arbona over 1 year ago

  • Status changed from Waiting feedback to Closed

Also available in: Atom PDF