Bug #974

Game crashed when docking

Added by liam dawe over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:08/23/2017
Priority:UrgentDue date:
Assignee:Frédéric Bertolus% Done:

0%

Category:-
Target version:Ongoing issues

Description

I held middle click, went to auto dock and it crashed. Only happened once so far: http://imgur.com/a/cZFAP

If the game stores a proper log, let me know the location on Linux so I can grab it for you.

Attached all the logs for you.

Saved.zip (139 KB) liam dawe, 08/23/2017 05:30 PM

History

#1 Updated by liam dawe over 1 year ago

I just copied the text from my forum post, woops :P

#2 Updated by Gwennaël Arbona over 1 year ago

  • Assignee set to Frédéric Bertolus
  • Target version set to Hotfix 2/3

#3 Updated by Gwennaël Arbona over 1 year ago

Thanks, we'll fix it :)

#4 Updated by Gwennaël Arbona over 1 year ago

  • Priority changed from Normal to Urgent

#5 Updated by Frédéric Bertolus over 1 year ago

Make the code more robust, it should no more crash but the root cause is not understood.

#6 Updated by Frédéric Bertolus over 1 year ago

  • Status changed from New to In Progress

#7 Updated by Gwennaël Arbona over 1 year ago

  • Target version changed from Hotfix 2/3 to Ongoing issues

#8 Updated by Gwennaël Arbona over 1 year ago

  • Status changed from In Progress to Closed

Closing until we learn more.

Also available in: Atom PDF